p!ssed off

Got a bad relationship? A rash? A barramundi addiction? Ask Chloe - our expert - she gives a straight answer.
Post Reply
freon
Platinum Member
Platinum Member
Posts: 133
Joined: Sun May 17, 2009 2:22 pm
Contact:

p!ssed off

Post by freon » Sat May 14, 2011 9:48 pm

Spent all day getting everything ready for fishing crabbing trip tomorrow
the best barra frames for crab bait new pots and floats the best fish baits
the esky is loaded.One last thing to do run the motor up to make sure no flat battery etc
well the bl..dy water pump is not working it was fine 2 weeks ago and now it wont pump
FFS it was ok 2 weeks ago i flushed it out in my drive way it only has a rubber impeller what can go wrong?
:evil: cheers



User avatar
2rods
Jedi Seadog
Jedi Seadog
Posts: 4918
Joined: Sat Jul 08, 2006 10:38 am
Location: Out fishing

Re: p!ssed off

Post by 2rods » Sat May 14, 2011 9:51 pm

Blocked hose... Mud wasp nest ???
:cheers:

2RODS


Depression is merely anger without enthusiasm.

If I can't be a good example, then I will just have to serve as a horrible warning...

As John Wayne once said:

"Life's tough......It's even tougher if you're stupid."
.........

cjgp
Jedi Seadog
Jedi Seadog
Posts: 645
Joined: Tue Apr 29, 2008 4:26 pm
Location: Darwin
Contact:

Re: p!ssed off

Post by cjgp » Sun May 15, 2011 8:24 am

Stick some mig wire or thin wire up the pee hole and see what happens... might free it up

Mr RiverBabe
Jedi Seadog
Jedi Seadog
Posts: 1150
Joined: Fri Jan 14, 2011 9:25 pm

Re: p!ssed off

Post by Mr RiverBabe » Sun May 15, 2011 9:58 am

Yep as they said. I pulled mine off and stuck a bit of tie tire up it and she came good

bunji
Platinum Member
Platinum Member
Posts: 104
Joined: Sat Mar 27, 2010 3:32 pm
Contact:

Re: p!ssed off

Post by bunji » Sun May 15, 2011 12:54 pm

l always put a bit of leccy tape over mine(tell tale) for storage

Scamper
Seadog
Seadog
Posts: 297
Joined: Mon Dec 22, 2008 4:47 pm
Location: Darwin
Contact:

Re: p!ssed off

Post by Scamper » Sun May 15, 2011 8:21 pm

Similar problem after I hadn't used the boat for 4 weeks. No tell tail.
Took it in for a service,reputable place, about due and thinking the impeller broken. $600 later, full impeller kit fitted and parts given back to me. It wasn't broken.
Got the boat back from mechanic 1 day before easter. ( had planned a big weekend).
Tested it out at home before trip, tell tail looked pathetic.
Put it on the water and motor over heated over 2000 revs. Doesn't that p..s you off!

Did some home mechanic's, over Easter.
Took the thermastat out, found it to be clogged with salt grime. ( I do flush the motor after every use). Cleaned up, boiled the thermastat to make sure it worked. Did a reverse flush ( forcing water backwards threw the motor till water came out the exhaust and intake).
Connected every thing back up and all worked fine.
bl..dy mechanics admitted that they thought the tell tail was a bit week when I went back and complained.

Be doing more of my own servicing now.

freon
Platinum Member
Platinum Member
Posts: 133
Joined: Sun May 17, 2009 2:22 pm
Contact:

Re: p!ssed off

Post by freon » Sun May 15, 2011 10:14 pm

thanks for the replies guys but its a bit more than a blockage i can blow through the pipe
So it looks like the bottom of the leg will have to come off the pump is due for replacement
anyway 50HP Honda cant be too hard can it?? Do i need to replace the t/stat as well or just check it?

cheers

freon
Platinum Member
Platinum Member
Posts: 133
Joined: Sun May 17, 2009 2:22 pm
Contact:

Re: p!ssed off

Post by freon » Tue May 17, 2011 11:34 pm

Well changed the water pump tonite Quite an easy job
but it hasnt fixed my problem so i guess its pull out the thermostat
tomorrow nite any suggestions?
cheers

User avatar
2rods
Jedi Seadog
Jedi Seadog
Posts: 4918
Joined: Sat Jul 08, 2006 10:38 am
Location: Out fishing

Re: p!ssed off

Post by 2rods » Wed May 18, 2011 6:34 am

Freon.... I did a quick job on 2 honda motors yesterday arvo. Both had bad to no tell tail flow. You could blow air through the hose but no water came out. The hose was full of shell bits and under water pressure they closed up !!!

After some wire poking and hose removal and back flushing of the hose heaps of snot and grit came out.

Now both pump water from the tell tail like a garden hose....

Try starting at the end and work your way back to the block.. Pull the hose off at each join and run the o/b if no water comes out keep working back till you find it.

Them start reconnecting the hose one at a time AFTER you have back flushed each one.

Yell out if you want a hand!
:cheers:

2RODS


Depression is merely anger without enthusiasm.

If I can't be a good example, then I will just have to serve as a horrible warning...

As John Wayne once said:

"Life's tough......It's even tougher if you're stupid."
.........

User avatar
2rods
Jedi Seadog
Jedi Seadog
Posts: 4918
Joined: Sat Jul 08, 2006 10:38 am
Location: Out fishing

Re: p!ssed off

Post by 2rods » Wed May 18, 2011 6:37 am

bunji wrote:l always put a bit of leccy tape over mine(tell tale) for storage
A blob of grease works well
:cheers:

2RODS


Depression is merely anger without enthusiasm.

If I can't be a good example, then I will just have to serve as a horrible warning...

As John Wayne once said:

"Life's tough......It's even tougher if you're stupid."
.........

nomad
Jedi Seadog
Jedi Seadog
Posts: 5661
Joined: Wed Dec 23, 2009 10:29 pm
Location: PALMERSTON
Contact:

Re: p!ssed off

Post by nomad » Wed May 18, 2011 8:48 am

Good idea 2 Rods. I assume it just blows out?
I reckon all tell-tales should face upwards so they can be seen from anywhere on the boat

freon
Platinum Member
Platinum Member
Posts: 133
Joined: Sun May 17, 2009 2:22 pm
Contact:

Re: p!ssed off

Post by freon » Sat May 21, 2011 4:20 pm

Well I have pulled out the thermostat cleaned out all the cr.p flushed all the plumbing and it now works a treat
the pump was due for replacement anyway
thanks for the help guys

Post Reply

Return to “Ask Chloe”