Website problems

Tell us about software bugs - we'll fix them if we can
madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Website problems

Post by madmortimer » Tue Mar 18, 2014 5:38 am

Is it just me or is the site not working correctly? Advertising banner does not load, pages freeze constantly or load very slowly, nothing scrolls. Just in the last couple of days. Maybe it's my computer or I missed a notice.

Cheers



Basstad
Jedi Seadog
Jedi Seadog
Posts: 495
Joined: Tue Mar 25, 2008 2:58 pm
Contact:

Re: Website problems

Post by Basstad » Tue Mar 18, 2014 5:46 am

I can never go back with the little arrow in the top left corner.......only on this site?.......dunno what goes on.

madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Re: Website problems

Post by madmortimer » Tue Mar 18, 2014 5:51 am

Me too, I think that is just a "feature" of the site. My problems are worse than that.

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Website problems

Post by Matt Flynn » Tue Mar 18, 2014 10:36 am

should be ok now, let me know if not

madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Re: Website problems

Post by madmortimer » Tue Mar 18, 2014 5:25 pm

All good as of this arvo. Thanks Matt

User avatar
Dick
Jedi Seadog
Jedi Seadog
Posts: 1776
Joined: Sat Jul 22, 2006 1:41 pm
Location: Kununurra WA

Re: Website problems

Post by Dick » Tue Mar 18, 2014 9:09 pm

Yeah I've been getting a window with - Error: th is undefined pop up all the time and the ads go screwy on occasion
Regards Dick

madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Re: Website problems

Post by madmortimer » Wed Mar 19, 2014 5:36 am

Spoke too soon, still not right.

madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Re: Website problems

Post by madmortimer » Thu Mar 20, 2014 9:59 am

Site now takes a minute or more to load a page, mostly unusable for me. All my other web browsing is fast as I have a good cable connection. Maybe it's just me? dunno.

garrynt
Seadog
Seadog
Posts: 281
Joined: Sun Jul 24, 2011 8:37 pm
Location: Katherine

Re: Website problems

Post by garrynt » Thu Mar 20, 2014 11:49 am

Works for me at work , but have not got on at home for last few days, using several browsers. Yet to have a thorough look at issue.
Keeps getting stuck on adsnt.com & what they are trying to bring in, so may be my AV software having a hissy.
Maybe my temp files need a cleanout.

madmortimer
Platinum Member
Platinum Member
Posts: 181
Joined: Tue Nov 23, 2010 5:33 pm

Re: Website problems

Post by madmortimer » Thu Mar 20, 2014 2:29 pm

This site is now unusable for me. I have deleted cookies, temp files, saved passwords, etc.,my AV software is functioning as it should. Takes minutes to load each page so navigation is slower than dial-up used to be or it freezes.
Oh well I'll check back next week.

User avatar
blw
Jedi Seadog
Jedi Seadog
Posts: 1107
Joined: Fri May 06, 2011 9:50 pm

Re: Website problems

Post by blw » Thu Mar 20, 2014 2:47 pm

It still works fine on tapatalk though

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Website problems

Post by Matt Flynn » Thu Mar 20, 2014 7:41 pm

Dunno what it is, I am on a slow satellite connection and FFF loads up here faster than Google.

Anyone else having dramas?

User avatar
NathanL
Jedi Seadog
Jedi Seadog
Posts: 1159
Joined: Sun Dec 30, 2007 10:07 pm
Location: Darwin, N.T

Re: Website problems

Post by NathanL » Thu Mar 20, 2014 9:51 pm

it pauses between pages when access the www.adsnt.com page. not sure if its attempting to send data there to do context/cookie based advert. delivery?
no big deal, but an annoyance, yes.

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Website problems

Post by Matt Flynn » Fri Mar 21, 2014 6:56 pm

I put adsnt.com on a separate server to speed FFF up - it might be that the separate server was having a temporary problem. If the problem persists I'll have another look at it.

luke79
Seadog
Seadog
Posts: 369
Joined: Sun Jan 13, 2008 2:35 pm
Location: Millner

Re: Website problems

Post by luke79 » Fri Mar 21, 2014 8:19 pm

I haven't been able to use the back arrow to go back for a long time now. When I right click on the back arrow there is normally two pages on the list before the last page I looked at. The pages normally start with www.adsnt.com/adman/modifyiframe or www.adsnt.com/adman/printzone.
It annoyed me for a long time but kinda just got used to the back arrow function not working on here. It does the same thing on my computer and the computer at work.

Post Reply

Return to “Bugs & Help”