Tapatalk problem

Tell us about software bugs - we'll fix them if we can
eggbert
New Member
New Member
Posts: 3
Joined: Mon Dec 03, 2012 2:08 pm

Tapatalk problem

Post by eggbert » Fri Mar 08, 2013 8:29 pm

Not sure how to explain this so bear with me.
Tapatalk send to have started behaving strangely on this forum but is OK on the others I use.

In the new threads tab if I scroll to the bottom of the new threads it will roll back to the first again. Normally this wouldn't be an issue but when there have been a lot of new posts I can scroll through a number of times before I realise.

Not a big issue I realise but just a bit of strange behaviour

Sent from my Nexus 4 using Tapatalk 2



User avatar
blw
Jedi Seadog
Jedi Seadog
Posts: 1107
Joined: Fri May 06, 2011 9:50 pm

Re: Tapatalk problem

Post by blw » Fri Mar 08, 2013 8:55 pm

I can't see some pictures

Sent from my GT-I5503T using Tapatalk 2

TNS1
Platinum Member
Platinum Member
Posts: 186
Joined: Sun Sep 02, 2012 8:51 pm

Re: Tapatalk problem

Post by TNS1 » Fri Mar 08, 2013 8:59 pm

Photos have stopped showing on some of the threads (tappa talk) Something to look into Matt?

MidnightCoder
Gold Member
Gold Member
Posts: 84
Joined: Mon Jul 10, 2006 5:55 am

Re: Tapatalk problem

Post by MidnightCoder » Fri Mar 08, 2013 11:00 pm

We recently updated the tapatalk script, which may be why you're having issues.

If you could post a couple links to threads where you can't see images, and a couple links to threads where you can see images, perhaps I can figure out what's going on.

The scrolling issue, I have no idea yet, but I'll try to find out if anyone else has these issues, and if there's a fix.

User avatar
Midge
Bronze Member
Bronze Member
Posts: 13
Joined: Thu Jan 05, 2012 6:39 pm

Re: Tapatalk problem

Post by Midge » Sat Mar 09, 2013 7:21 am

Gday mate, im having the same issue i cant see some photos at all. I thought it might have been my phone acting up but as u said, it works fine on other forums!
Iv got a notification for an update with tapatalk, it has been a while since i have updated it, but sounds like it gets worse!!

TNS1
Platinum Member
Platinum Member
Posts: 186
Joined: Sun Sep 02, 2012 8:51 pm

Re: Tapatalk problem

Post by TNS1 » Sat Mar 09, 2013 8:04 am

http://fishingterritory.com/viewtopic.php?t=32000


If there are photos in the above thread, I can't see them.

MidnightCoder
Gold Member
Gold Member
Posts: 84
Joined: Mon Jul 10, 2006 5:55 am

Re: Tapatalk problem

Post by MidnightCoder » Sat Mar 09, 2013 8:15 am

Thanks TNS1, that helps a bit. So it's an attachment image (an image someone uploaded to the forum, rather than linked to elsewhere) that you're having trouble with. That narrows it down a bit.

If I could get your help with this (as I don't have a device capable of testing it), could you click around a bit and see if you can find a post anywhere that has an attached image that you can see? If so, please link it here, and I'll try to figure out what's causing this.

Thanks!

TNS1
Platinum Member
Platinum Member
Posts: 186
Joined: Sun Sep 02, 2012 8:51 pm

Re: Tapatalk problem

Post by TNS1 » Sat Mar 09, 2013 11:49 am

http://fishingterritory.com/viewtopic.php?t=31932

In the seadogs thread I can see all photos except for Wombles ???

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Tapatalk problem

Post by Matt Flynn » Sat Mar 09, 2013 9:09 pm

Those using Tapatalk please upgrade to the latest version and let me know if the problem continues

User avatar
Midge
Bronze Member
Bronze Member
Posts: 13
Joined: Thu Jan 05, 2012 6:39 pm

Re: Tapatalk problem

Post by Midge » Mon Mar 11, 2013 4:43 pm

Gday Matt, i have got the update and still no pics!
The older pics i can view, however latest posts don't seem to show any pics just the write ups.

TNS1
Platinum Member
Platinum Member
Posts: 186
Joined: Sun Sep 02, 2012 8:51 pm

Re: Tapatalk problem

Post by TNS1 » Mon Mar 11, 2013 4:48 pm

Yup same here

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Tapatalk problem

Post by Matt Flynn » Mon Mar 11, 2013 5:45 pm

k, ty - will delve further

User avatar
stevep84
Gold Member
Gold Member
Posts: 98
Joined: Sat Jun 02, 2012 5:35 pm

Re: Tapatalk problem

Post by stevep84 » Mon Mar 25, 2013 3:28 pm

Has there been any progress on these issues Matt?
I am still have the same issues as the other guys.

Steve

User avatar
Matt Flynn
Site Administrator
Site Administrator
Posts: 15552
Joined: Thu Jan 01, 1970 9:30 am
Location: Somewhat Southerly
Contact:

Re: Tapatalk problem

Post by Matt Flynn » Tue Mar 26, 2013 1:06 am

Will check it out

MidnightCoder
Gold Member
Gold Member
Posts: 84
Joined: Mon Jul 10, 2006 5:55 am

Re: Tapatalk problem

Post by MidnightCoder » Wed Mar 27, 2013 12:23 am

Changes have been made. Please retest and see if it's improved/different.

Thanks!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Bugs & Help”